Niezalogowany (Zaloguj się)
  • Kategorie

  • Konkurs

    • rusmil.net Konkurs fotograficzny rusmil.net - termin nadsyłania: 02.10.2011
  • Współpracujemy

    • Frontowiec.com

Vanilla 1.1.10 jest produktem Lussumo. Więcej informacji: Dokumentacja, Forum.

  1. # 1
    Jak widać na forum miała miejsce modernizacja.
    http://rus.mil.pl/main/pl/aktualnosci/100/rusza_mobile_rus_mil_pl.html

    W tym temacie proszę zgłaszać uwagi i/lub błędy.
  2. # 2
    Menu po prawej... arghhh
  3. # 3
    Przyzwyczaisz się :)
  4. # 4
    To nie jest user friendly odpowiedź :P A przy okazji zawiadamiam, że jak się wejdzie w jakikolwiek artykuł na stronie głównej, to nie działa rozwijane menu "forum".
  5. # 5
    Jak to nie działa? Działa :) i mobil bardzo mi się podoba
    menu po prawej...trzeba będzie się przyzwyczaić.

    nowe postacie w stopce ;)
  6. # 6
    jak dla mnie menu z prawej wygodniejsze
    kwestia przyzwyczajenia
  7. # 7
    Autor cytatu: waterTo nie jest user friendly odpowiedź :P
    Aj tam, aj tam ;) Tak na prawdę jest po prawej, żeby "ujednolicić" dezajn z główną stroną.
  8. # 8
    To ja bym dał więcej kolorów bo na razie dominują dwa szary i czarny .Można dać złoty -czerwony - biały -czarny będzie bardziej por radziecko :)
  9. # 9
    por jest zielony będzie bardziej pro islamsko ;)
  10. # 10
    Autor cytatu: KamilTo nie jest user friendly odpowiedź :P A przy okazji zawiadamiam, że jak się wejdzie w jakikolwiek artykuł na stronie głównej, to nie działa rozwijane menu "forum".

    U mnie też menu nie działa, ale tylko wtedy jak tytuł artykułu jest długi i nie mieści się w jednej linii, tak jak na załączonym obrazku.

    Załączniki:

    • menu.jpg
  11. # 11
    Dzięki za zrzut i opis co jest nie tak (bardzo pomógł).
    Już powinno być OK, a jak nie jest to trzeba wcisnąć (w przeglądarce) CTRL+F5 na danej podstronie.
  12. # 12
    Zapomniałem wspomnieć o kolejnym nowym "ficzerze".
    Jeśli wiadomość ma jakikolwiek fragment zapisany w cyrylicy to pojawi się przycisk w prawym górnym rogu danej wiadomości ('przetłumacz'). Po jego wciśnięciu treść wiadomości automatycznie się tłumaczy. Niestety tłumaczenie to nie jest idealne (pomimo, że jest to skrypt google translate) i momentami straszne bzdury wychodzą, ale cóż - rozwiązanie dla leniwych (np. mnie), którym się nie chce przy każdym poście wchodzić na babelfisha, czy właśnie google translate :)

    Funkcja do przetestowania chociażby tutaj:
    http://rus.mil.pl/forum/discussion/2534/1/httpwwwspecsnarru/#Item_1
  13. # 13
    O, a to mnie się akurat bardzo podoba. Jako tako piszę i mówię po rosyjsku, ale czytanie idzie mi wolno i czasem wolę sobie pstryknąć translatorem. Dzięki o adminu :)

    Autor cytatu: Kacperixnowe postacie w stopce ;)

    Ale i tak koza ciągle rządzi :D
  14. # 14
    Wygodniejsze było menu po prawej stronie. Może to i kwestia przyzwyczajenia... Podoba mi się jednak opcja przetłumaczenia. Podobnie jak Kamilowi wolno mi idzie czytanie po rosyjsku.
  15. # 15
    u mnie nie działa "wstaw link"
    brak podglądu napisanego posta?
  16. # 16
    Faktycznie link zepsułem (edycja: naprawione, może wymagać CTRL+F5)
    Podgląd wyłączyłem, bo był głupi (źle zawijał kolejne wiersze i chyba nie zawsze rozumiał BBCode).
  17. # 17
    Przy wstawianiu zdjęcia z Picasa metodą z jak wstawić zdjęcia pojawiał mi się dziś tylko kod do strony. ???
    W końcu wstawiłem jako załącznik. Co kombinujecie ? :)
  18. # 18
    Nie, powinno działać normalnie.

    edycja:
    Google zmieniło kod wklejenia. Trzeba zmienić skrypt go wykrywający.

    test:
    /lh/photo/pfEzfzb6xCme80h8-j4W5A?feat=embedwebsite


    edycja:
    Teraz powinno być już w porządku.
  19. # 19
    Dlaczego forum u mnie na kompie, wygląda tak:

    http://img135.imageshack.us/i/rusgv.jpg/



    ??
  20. # 20
    Nie mam pojęcia, spróbuj wcisnąć CTRL+F5.
  21. # 21
    Czy zrzut ekranu był robiony z tego samego urządzenia co pisany post?
  22. # 22
    CTRL+F5 nic nie daje.

    Tak, zrzut był robiony na komputerze :)
  23. # 23
    Dziwna sprawa, bo ja na Chrome nie widzę tych problemów. Spróbuj z CTRL+SHIFT+DEL (nie mylić z CTRL+ALT+DEL ;) ) i usunięciem pamięci podręcznej przeglądarki.
  24. # 24
    Autor cytatu: ArafatTak, zrzut był robiony na komputerze :)

    To nie jest odpowiedź na moje pytanie.

    Chodzi o to, że:
    - twój post ma ikonkę "pisany z komóry" a zrzut ekranu wyraźnie nie jest komórkowy (choć styl już może tak :D)
  25. # 25
    Jak czyszczenie pamięci przeglądarki nie pomoże, to:
    - CTRL+SHIFT+I (jak irena),
    - zakładka NETWORK,
    - wciskamy F5
    I pytanie, czy przy którymś z wczytywanych plików jest jakieś 404 lub 403 (lub cokolwiek innego odbiegającego od normy - a normą jest 200, 304, "from cache")
  26. # 26
    Nie wiem jak, nie wiem dlaczego - ale po paru dniach takich problemów, nagle - znikąd wróciło wszystko do normy :)
    - twój post ma ikonkę "pisany z komóry"

    Jest proste wyjaśnienie - musiałem wchodzić w opcję "mobile", żeby wysłać post, bo nie było widać w "normalnym" trybie guzika "Dodaj odpowiedź" :)
  27. # 27
    Skoro wróciło do normy to:
    - cache przeglądarki się nie odświeżał
    - lub cache proxy (jeśli używasz) się nie odświeżał

    Jak na to pierwsze masz wpływ, tak to drugie to przekleństwo.
  28. # 28
    Przed 18-tą przeglądałem forum za pomocą telefonu
    logowanie na stronie "mobilnej"
    przy przejściu do Komisu wywala do "stacjonarnej"
    podobnie przy wejściu w wątki/tematy...
  29. # 29
    Poprawione.